Results 1 to 8 of 8

Thread: Dont have "history" on my puter

  1. #1

    Dont have "history" on my puter

    My beautiful new puter is working a treat now with sound! But OH came in to ask me about something Id looked up for him yesterday and when I clicked on "history" there is only todays pages visited. On my old puter it would have today, yesterday etc. Any ideas what I have to do please to get that back?

  2. #2
    Member cheggle's Avatar
    Join Date
    Dec 2006
    Black Country
    Generally in internet options you can change the length of time the history is kept for... not tried on my new dell yet so can't say whether it's still there!

    So... what do you think of my pants?!

    Regional Co-Ordinator for Region 3

  3. #3
    On mine (Internet Explorer) I click Tools and then Internet Options and then History Settings

  4. #4
    Ive got Firefox on but its much the same as yours Merry and it says keep history for 9 days but when I click on history only todays stuff is showing with no further option.

  5. #5
    Heather on my vista if I just click on the pull down point at the end of weh addy address
    part list comes down from that of ites I have been on same with the part on my google bar ;;
    Also if I go into my favorites theres history in there to click onto

    I pray for Wisdom to understand my man; Love to forgive him; And Patience for his moods. Because, Lord, if I pray for Strength, I'll beat him to death

  6. #6
    Nope, cant find it. In the address bar thing I have all the sites Ive actually entered an address for but nothing else. In my Bookmarks - just those Ive added and in History just todays stuff.

  7. #7
    Join Date
    Sep 2006
    Telford. But born & bred in Kingswinford
    Hi Heather,
    Go from History to last option in menu "Show in Sidebar" (ctrl + H)

    Hope that helps
    Mary M

  8. #8
    Woo hoo Mary, many thanks, thats sorted it


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts