Results 1 to 4 of 4

Thread: Latest Microsoft update.

  1. #1

    Latest Microsoft update.

    Since the update last week, I have been unable the get rid of the shadows on the font on the desktop. I have unchecked the box that refers to this in My PC.. properties etc numerous times but they are still there. has anyone else had this problem and found a solution please.

  2. #2
    Found this or have you done that already?

    Click the Settings button under Performance. Under Visual Effects tab, uncheck the box marked “Use drop shadows for icon labels on the desktop“. Click Apply and then OK

    or maybe uninstall the update and try it again

    Val

  3. #3
    Thank you Val, yes I tried that many times. I think I have now sorted it (fingers crossed) I googled it again and found a more obscure answer that has worked. I turned the screen off, switched the computer off and then on again and then turned the screen back on again while it was loading. I have no idea why this would work bur it did.

  4. #4
    phew thanks goodness

    Val

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •