Page 10 of 10 FirstFirst ... 678910
Results 91 to 97 of 97

Thread: New version of Family Tree Maker - IMPORTANT

  1. #91
    Administrator Caroline's Avatar
    Join Date
    Sep 2006
    Location
    West Sussex
    Posts
    12,928
    Blog Entries
    1
    Quote Originally Posted by Paulc View Post
    Had my email through now so will be upgrading soon, has anybody taken the plunge yet? Any problems?

    Yes and no - but I still prefer Family Historian.
    Caroline
    Caroline's Family History Pages
    Do not do to others what angers you if done to you by others. Socrates

  2. #92
    yes I have and it all looks good , but took hours to load the media and then a lot was missing, not had time to sort it yet.

    Val

  3. #93
    I've been (and it's not an exaggeration), using the new FTM for the last 5 days with only a few hours break (yep, I've nothing else to do at the moment and wanted to catch up on work I had held back for over a year).
    Three very large trees, many additions, corrections, attaching/detaching uploading of media and repeated syncs and compacting.

    Only problem I cam across, because like most of the 'engines' that are the background code for modern software, it is very memory hungry.
    When having multiple browser windows, other applications etc open an running it has frozen three times.
    Easy to close via Windows Task manager, reopen and continue with no errors or problems.

    I think Val's missing media problem may be caused at the Ancestry end, as I keep getting leaf hints for records and media that is already in the tree and when you click on the leaf to go to Ancestry, it tells you that you already have it, so why does Ancestry tell FTM it's a hint?
    And I have turned off 'hints from other trees', but Ancestry still shows them when FTM is open.
    Last edited by TrevorFranklin; 23-07-17 at 23:10.
    Avatar is my Gt Grandfather

    Researching:
    FRANKLIN (Harrow/Pinner 1700 to 1850); PURSGLOVE (ALL Southern counties of England); POOLE (Tetbury/Malmesbury and surrounding areas of Gloucestershire and Wiltshire (1650 to 1900); READ London/Suffolk

  4. #94
    This hasn't gone very well at all!!!

    did all the necessary back ups including to portable drive and the cloud, just in case. New software loaded on ok, my old existing tree showed up in the plan ready to convert. Went to convert the file and it came up with the continued error message of file corrupt. Tried numerous times over a couple of days in case it was a glitch, still no joy. If I went back to using 3.1 my family tree file opened ok as it had done before.
    Contacted the online help, and although they were helpful net result was I had to export my old tree then re-import it again, net result something like 1500 links to ancestry from my tree now lost. These will all now need re-linking.
    Tree now opens and appears to be fine.
    Went to upload and sync to ancestry and now its saying amber alert there are issues don't sync tree now!! This has been like that for 24 hours.

    So all in all not a happy bunny!

  5. #95
    I haven't dared download it yet. Now I'm even more nervous Paul
    Chrissie

  6. #96
    The software and tree all appear to be fine its just the previous links to ancestry records that are lost. I don't know if anybody else has had similar problems to me and is there an easier solution??
    Last edited by Paulc; 27-07-17 at 10:29.

  7. #97
    There was something mentioned on here ,think it was Elaine? who said depending on where you added the census records etc from some would not show? think I am right? trying to find the post.

    Val

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •