Page 1 of 6 12345 ... LastLast
Results 1 to 10 of 57

Thread: FTM question please

  1. #1

    FTM question please

    I have updated my tree on Ancestry, but even though they are supposed to be connected it hasn't updated the same tree on my FTM. If I download another gedcom from Ancestry and upload it to my FTM will it create another tree on FTM with the same name or override the one already in? Also will it create yet another tree on Ancestry please, as I seem to have managed somehow to have created 3 of the same name already on Ancestry.
    Chrissie

  2. #2
    Only a guess but maybe the tree you updated isn't the synced one connected to your FTM, if I was you I'd get rid of the extra trees on Ancestry first, make sure you keep the most updated one .
    Am sure Elaine will come on and help you

    Val

  3. #3
    Chrissie - to me it sounds as if the automatic sync is not on - or even that you are not comparing the online tree with the correct tree on FTM.
    First of all - can you compare the file names of all your Ancestry trees - and the filename(s) of your FTM tree(s). Send them to me via pm if you want to.

    On your computer, go to My Documents and you should see a folder named Family Tree Maker. Open it - have you got more than one tree there.
    For each tree there should be three entries:
    • treename - FTM family file
    • treename - FTM backup file
    • and a folder called treename Media


    The other thing - go to the Ancestry tree which you are currently working on and check the sync option. There should be an "up and down arrowed" icon next to the file name - screenshot below. Do you get the same message as in the screenshot?

    ancestry tree sync.jpg
    Elaine








  4. #4
    Thank you Elaine You have been a great help and your suggestion has solved it in an odd way.

    The oddest thing happened - when I last went in to FTM it hadn't updated from Ancestry. I had already checked that the tree was fully synced both ways and I checked again this morning following your instructions. Sure enough it was. So I tried to open FTM and at first it said that it hadn't shut down properly last time and that I would need to compact it or something. However, I tried opening FTM again from the icon on my front page (laptop) and lo and behold it opened. I then opened the only tree on there (the main one) and lo and behold it opened with all the new information on it!!

    I really don't know what happened but I'm a happy bunny now
    Chrissie

  5. #5
    Glad you are sorted! It may have been that the sync facility on Ancestry was not working. There currently seems to be continuous complaints on their FB page, and others, about errors either in the general use of the Ancestry tree facility or with how it is working with FTM. Hopefully they will get things sorted soon.
    Elaine








  6. #6
    I opened my FTM last night and it was blank ?

    Val

  7. #7
    Quote Originally Posted by Val wish Id never started View Post
    I opened my FTM last night and it was blank ?
    Did you manage to find your file?
    Elaine








  8. #8
    I've been too busy today Elaine, it was very late last night when I realised, shall have a look in a minute ,if you hear a loud scream

    Val

  9. #9
    dont know whats going on tree was missing on FTM, so I downloaded one last night from Ancestry, today it is saying tree is not uploaded and linked on ancestry click to upload to ancestry ? if I do that wont I end up with 2 trees ???

    Val

  10. #10
    Snap Val. that's exactly what mine was saying when I posted the thread and I now have the same problem back again.
    p.s. and that's what I was afraid of too - ending up with yet another tree.
    I am wondering whether to delete the other three trees with a similar name.
    Last edited by Chrissie Smiff; 02-05-16 at 16:14.
    Chrissie

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •