Announcement

Collapse
No announcement yet.

Photos

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Photos

    Dear expert. Please help. I have problem with photos in my FTM. In menu people all photos are apear. But on publish not apear.
    regards
    badan

    #2
    You might do better to ask your question on a specific Family Tree Maker forum like the one on Facebook.

    https://www.facebook.com/groups/FamilyTreeMakerUsers

    or this website may have the answer. https://ftmuser.blogspot.com/p/knowledge-base.html

    One of our members may know the answer, but they may not come on to the site and you will have to wait a long time!! I shall move this to the Family Tree Software area as I don't think it has been seen here.
    Caroline
    Caroline's Family History Pages
    Do not do to others what angers you if done to you by others. Socrates

    Comment


      #3
      Sorry I can’t help with this one. I have used FTM for many years but not the current version and I have never attached images to people in the software, I keep them separate on my hard drive.

      Comment


        #4
        I use FTM - but never the reporting - so I am no help either!

        Which report was it you were trying to to, will see if it works for me on 2017 version
        Carolyn
        Family Tree site

        Researching: Luggs, Freeman - Cornwall; Dayman, Hobbs, Heard - Devon; Wilson, Miles - Northants; Brett, Everett, Clark, Allum - Herts/Essex
        Also interested in Proctor, Woodruff

        Comment

        Working...
        X