PDA

View Full Version : Import FTM version 1.1 files into 9.0



blitzkow
26-01-09, 00:16
Is it possible to import files created in version 1.1 to version 9 easily? Where can I find tips on this? Thanks.

Elaine ..Spain
26-01-09, 07:33
Can you just clarify, are you trying to import version 1.1 files into Version 9 - or version 2009.

Both should be possible but if you are thinking about version 9 then before you do it can I suggest it might be time to think of an upgrade to version 2006 or 2009 which are the latest supported versions. I would forget about version 2008 which isn't as good as 2006 or 2009.

Basically all you need to do is install the new version on your computer, go to FILE and OPEN and find the previous master file from the earlier version.

The following snippet from the FTM online help confirms this!
Answer (http://pastftm.custhelp.com/cgi-bin/pastftm.cfg/php/enduser/std_adp.php?p_faqid=2628&p_created=1117815832&p_sid=pCZiDSoj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX 3Jvd19jbnQ9MTAxLDEwMSZwX3Byb2RzPTAmcF9jYXRzPTAmcF9 wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1lYXJse SB2ZXJzaW9ucw**&p_li=&p_topview=1)

blitzkow
27-01-09, 03:02
I have purchased 2009 that's why I asked the question. Sounds easy, thank you.

Elaine ..Spain
27-01-09, 08:21
You shouldn't have any problem - as I said install the program and then try to open your original FTM file.

Ask again if you need some help!

blitzkow
29-01-09, 01:15
I have a folder with four FTW files from 2004 and one FTM file from 1994. Each of the FTW files has a companion file with FBK extension. I tried importing one of each file type and they all failed with error message “The import failed because on unknown error occurred”. When I close the dialogue window, I get another dialogue window telling me it’s “Analyzing file…” but never stops. I have to use task mgr to kill the task. What am I doing wrong? :confused:

Elaine ..Spain
29-01-09, 07:31
Instead of trying to import one of the FTW files, try to open it (FILE/OPEN)

FTM: Will new versions of FTM read my file from an older version? (http://pastftm.custhelp.com/cgi-bin/pastftm.cfg/php/enduser/std_adp.php?p_faqid=2628&p_created=1117815832&p_sid=25zus6pj&p_accessibility=0&p_redirect=&p_lva=&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX 3Jvd19jbnQ9MzUwLDM1MCZwX3Byb2RzPTAmcF9jYXRzPTAmcF9 wdj0mcF9jdj0mcF9wYWdlPTEmcF9zZWFyY2hfdGV4dD1vcGVuI GZpbGU*&p_li=&p_topview=1)

blitzkow
30-01-09, 02:29
Get exactly same result when trying to OPEN FILE . Could my FTW files be corrupted? I'm going to look for other copies I may have stored somewhere.

blitzkow
30-01-09, 03:22
I looked in the knowledgebase and found answer. Downloaded version 5 to read in old FTW file and exported it as a version 11 FTW and then opened it in 2009 and then backed it up from 2009. All done.

Thanks again :D

Elaine ..Spain
30-01-09, 08:11
Well done!