PDA

View Full Version : issues with freebmd?



kylejustin
23-03-13, 07:40
anyone having issues with frrebmd? every time i click 'search' i get a '404 page not found'. this happened for a week now, on both computers at home. anyone having issues?

joboy
23-03-13, 08:20
anyone having issues with frrebmd? every time i click 'search' i get a '404 page not found'. this happened for a week now, on both computers at home. anyone having issues?
I just tried it and got through OK ............ reboot necessary perhaps?
Joe in Sydney

AlanC
23-03-13, 08:24
Just had a search on there Kyle,................no problem. I also used it yesterday without any hassle..........be gentle with it, dont swear!

Rusty
23-03-13, 09:33
Just lately my searches seem to have taken a long time and yesterday I got the 'Server Busy' notice, something that I haven't had for a long time.

Margaret

Anne in Carlisle
23-03-13, 11:56
Maybe I've been using it all up! I've been on there everyday for a week including yesterday with no problems.

Anne

PeteW1959
23-03-13, 12:04
No problem for me either.

Which search button isn't working, the one on the home page that takes you to the search form, or the 'find' button on the search form itself?

If it is the former, try this link directly http://www.freebmd.org.uk/cgi/search.pl

If it is the latter it may a problem with your computer. AFAIK the button uses Java, and it may be a problem with your Java installation. Is it up to date?

kylejustin
23-03-13, 13:43
when i click 'find', this is what i get: 'Not Found The requested URL /search.pl was not found on this server.' the tab says '404 not found'. so nothing to do with java as it would tell me if that was the case. it's the same message on the desk top and lap top.

PeteW1959
23-03-13, 13:53
search.pl must be found, as that is where the search form comes from, and as it is working for everyone else, it has to be something to do with your configuration.

Does the 'reset' button (used to clear the form) work?

Which browser are you using? Can you try a different one?

kylejustin
23-03-13, 14:39
im using firefox, as usual. it's all just updated too.

keldon
23-03-13, 15:47
im using firefox, as usual. it's all just updated too.
I used Firefox at 14.46 in the UK. The site was slow, but returned a search result.

PeteW1959
23-03-13, 16:05
I'm on Firefox 19.0.2 (which is the latest).

kylejustin, are you able to try another browser? Perhaps you have Internet Explorer still installed and you could try that. It would help eliminate what is causing the problem.

kylejustin
24-03-13, 02:42
just tried that pete, internet explorer, came back with the same result. highly annoying.

susan h
24-03-13, 04:15
Kyle, have you tried via rootsweb? http://freebmd.rootsweb.com/ May work!!!!!!!!!!!!!!!

kylejustin
24-03-13, 05:07
susan, lifesaver!! that one works? why is that?

susan h
24-03-13, 12:49
Dunno, Kyle............just a different url. Pleased it worked for you,

TrevorFranklin
24-03-13, 13:41
When you enter a web address (URL), it goes through a process of connecting to what are known as Domain name Servers (DNS), these store databases that turn the address that you typed in as a 'word' to the actual Internet address of the server (ie 192.12.4.6).If you have a slow connection or for some reason the DNS server that your Internet supplier connects you to cannot locate the IP address required, your will find a 'time out' occurs, where the connection gives up, hence the 404 message. It has nothing at all to do with your PC or the browser that you are using, but the way that the Internet and devices, protocols etc all work.

PeteW1959
24-03-13, 13:43
Kyle, there must be something about your internet setup that is blocking the results page from coming up. As you have tried two browsers the problem isn't there, so might be your anti-virus, or perhaps as it is happening on more than one computer it might be a setting on your router.

You could eliminate the anti-virus by turning it off temporarily and seeing if the results page loads. (Don't forget to turn it back on when you have finished the test!)

kylejustin
24-03-13, 20:12
there are different anti virus programs on each computer. so unless they both block the site (which neither have done before) then i don't think it's the software. the internet has been slow for some sites, so maybe it is the router.

lennon2011
24-03-13, 20:18
Mine seems to be running extremely slow today..